Systemanforderungen für TYPO 7.6?Frequently Asked Questions.

Für die TYPO3 Version 7.6 sind die folgenden Anforderungen notwendig um eine Homepage mit dem Content-Management-System betreiben zu können:

Betriebssystem: Linux, Windows or Mac
Webserver: Apache httpd, Nginx, Microsoft IIS
PHP-Version: 5.5 oder höher
Datenbank: MySQL >= 5.5 <= 5.7
Speicher: 256 MB oder mehr
Unterstütze Browser zur Bearbeitung (Backend): Chrome (latest), Firefox (latest), Safari (latest), Edge (latest), IInternet Explorer >= 9

TYPO3 Entwickler anfragen!

Immer wiederkehrende Fragen zum Thema TYPO3

Sie haben Fragen zum Thema TYPO3? Dann sind Sie hier genau richtig. In der nachfolgenden Liste finden Sie die häufigsten Fragen zu dem Content-Management-System. Sollte Ihre Frage nicht beantwortet werden können, melden Sie sich gerne kurz über das Kontaktformular oder direkt per E-mail mit Ihrem Anliegen.